Tja – und das passierte nach einem Update von XOrg:


X.Org X Server 1.4.0
[...]
(II) Module nvidia: vendor="NVIDIA Corporation"
compiled for 4.0.2, module version = 1.0.0ServerCmd=/usr/bin/X -br

Module class: X.Org Video Driver
(EE) NVIDIA(0): ============= WARNING WARNING WARNING WARNING =============
(EE) NVIDIA(0): This server has a video driver ABI version of 2.0 but this
(EE) NVIDIA(0): driver is designed to work with versions before 2.0.
(EE) NVIDIA(0): Please check http://www.nvidia.com/ for driver updates or
(EE) NVIDIA(0): downgrade to an X server with a supported driver ABI.
(EE) NVIDIA(0): ===========================================================

Abhilfe schafft entweder ein Update der NVIDIA Treiber von 100.14.11 auf 100.14.19 oder den X mit -ignoreABI starten. Das sieht dann manuell so aus: “startx — -ignoreABI” oder zum Beispiel über KDM in $KDEDIR/share/config/kdm/kdmrc die Zeile ServerCMD anpassen: “ServerCmd=/usr/bin/X -br -ignoreABI”